Home About Joomla!
 
What are the requirements to run Joomla! 1.5? PDF Print E-mail
Written by Administrator   
Wednesday, 11 October 2006 02:42
Joomla! runs on the php pre-processor. Php comes in many flavors, for a lot of operating systems. Beside php you will need a web server. Most of the times Apache is used, but also php can run on different web-servers like Microsoft IIS. Joomla! also depends on a database, for this currently you can only use MySQL.

Many people know from their own experience that it's not easy to install an Apache web server and it gets harder if you want to add MySQL, PHP and Perl. XAMPP is an easy to install Apache distribution containing MySQL, PHP and Perl. XAMPP is really very easy to install and to use - just download, extract and start. You can even install it on your local desktop or laptop with Windows XP.

The minimum version requirements are:
  • Apache 1.x or 2.x
  • PHP 4.3 or up
  • MySQL 3.23 or up
Last Updated on Thursday, 03 May 2007 09:42